quinta-feira, março 19, 2009

Dia for Windows

É um bom software que para fazer diagramas free :)


http://dia-installer.de/index_en.html

Requirements

In order to run dia on Windows 2000, XP or Vista are required.Dia needs the GTK+ Runtime Enviroment version 2.10 or higher (included in the installer).Older Dia versions (up to 0.94) together with GTK+ 2.6 were running on Windows NT, 98 and ME. GTK+ 2.6 is available from gimp-win.sourceforge.net.

Screenshots

Sem comentários:

LinkWithin

Related Posts Widget for Blogs by LinkWithin