segunda-feira, março 18, 2019

GLPI Barcode Failed opening required '/usr/share/glpi/plugins/barcode.../vendor/autoload.php'

PHP Warning: require_once(/usr/share/glpi/plugins/barcode.../vendor/autoload.php): failed to open stream: No such file or directory in /usr/share/glpi/plugins/barcode/setup.php at line 53

Fatal error: require_once(): Failed opening required '/usr/share/glpi/plugins/barcode.../vendor/autoload.php' (include_path='.:/usr/share/pear:/usr/share/php') in /usr/share/glpi/plugins/barcode/setup.php on line 53


abrir o ficheiro setup.php


   require_once(__DIR__ . '.../vendor/autoload.php');


mudar a linha para


   require_once('/usr/share/glpi/vendor/autoload.php');

Sem comentários:

LinkWithin

Related Posts Widget for Blogs by LinkWithin